Termbase in Studio 17 disabled settings cannot add terms
Konuyu gönderen: spamalot

spamalot
Almanya
Local time: 20:44
Üye (2009)
Almanca > İngilizce
+ ...
Jul 14

Hi all,
I wanted to add a new termbase in Studio 2017 and set it up the usual way in the TB Viewer in Editor and although it created it, it won't let me add terms (option deactivated) and when I check the settings, those are all how I think they should be... e.g. the green check-mark is there and it is in use.

So I even deleted it multiple times and redid it -- same thing, while also the "settings" option on the TB both in TB Viewer as well as in the project settings are disabled as well.

I also tried the whole thing using Multiterm, identical result. I have read so much about this problem but nothing applies to me (like Multiterm and Studio versions match).

Does anyone know anything about this? I'd really greatly appreciate!!!

spamalot


Direct link Reply with quote
 

Nora Diaz  Identity Verified
Meksika
Local time: 12:44
Üye (2002)
İngilizce > İspanyolca
+ ...
Termbase languages Jul 14

This may be too obvious, but did you check to make sure that your termbase languages match the ones in your project?

Direct link Reply with quote
 

Stepan Konev  Identity Verified
Rusya Federasyonu
Local time: 21:44
İngilizce > Rusça
Update Windows Jul 16

I had this issue when I installed Studio and Multiterm on a pretty old computer with outdated Windows 7. Once I downloaded all updates for it, Multiterm 'fixed' itself.

Direct link Reply with quote
 

spamalot
Almanya
Local time: 20:44
Üye (2009)
Almanca > İngilizce
+ ...
KONUYU BAŞLATAN
Updated and Languages Match - no avail Jul 18

Hi both, thanks for your thoughts. Right before I tried to even create the TB Multiterm updated itself, so I think this is not the reason. Plus the languages match (otherwise I wouldn't have the "green check-mark" in the window, right?)
I have no idea what the reason might be.....


Direct link Reply with quote
 

Stepan Konev  Identity Verified
Rusya Federasyonu
Local time: 21:44
İngilizce > Rusça
I mean Jul 18

Windows updates, not Multiterm. It was my case. Not sure about yours.

[Edited at 2017-07-18 06:46 GMT]


Direct link Reply with quote
 

spamalot
Almanya
Local time: 20:44
Üye (2009)
Almanca > İngilizce
+ ...
KONUYU BAŞLATAN
Windows up to date Jul 18

I wish it were that I needed to update something, but all is running in the latest version.
What I noticed though is that I do not know really in Studio what the issue is with clicking the box for "use different language provider" manually. Normally it comes when I use "any file-based TM" when the language variant has changed.
Perhaps this might be causing the problem. However, I have tried it both with and without the box check-marked. This is quite disappointing for me. I would really like to have my own termbase for the project.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Termbase in Studio 17 disabled settings cannot add terms

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



All of ProZ.com
  • All of ProZ.com
  • Terim arama
  • İşler